Pacific Northwest Four Wheel Drive Association

Pacific Northwest Four Wheel Drive Association (http://www.pnw4wda.org/forums/index.php)
-   Garage (http://www.pnw4wda.org/forums/forumdisplay.php?f=61)
-   -   question??????????? (http://www.pnw4wda.org/forums/showthread.php?t=2762)

frank 01-22-2012 06:02 PM

question???????????
 
Ok I just got me a 97 explorer sas 10inch of lift on 35inch bfg,s
When I got it it run awsome now when I start it. It acts like its running put of
Fuel???? It isn't when I try and take off it just die ??? Can't rev it up and now it runes like
Crap (barley) I don't have the cash to spend on several repairs so I'm hoping to get some advice as to what direction. To start ???????????????????
Any and all help is greatly apreciated ............. It's a ford thing I don't understand:BANGHEAD2:

jim putman 01-22-2012 08:25 PM

Fuel filter would be my first bet. bad injector ? Do you have a code reader to see if its tripped any codes ?

frank 01-23-2012 09:59 AM

I don't.

frank 01-23-2012 02:22 PM

Ok so I let this thing sit for a couple days. And then start it runs awsome then. After a hour+ -
It starts cuting out and get real bad can't get any throtal and it die I'm
At a loss .........??????????? plugs n wires ware to start or do I just sell it for what I got in it
97 sas explorer 10inch of lift +- brand new 35-1250-15 bfg allterain

Dave McMains 01-23-2012 02:48 PM

could be a couple of things, first look to the gas tank vent, how much gas is in the tank, the lower the volume the longer it will run before the vacuum gets high enough to kill the pump and the second would be the pump its self is going bad. loosen the tank cap when it is running bad, and see if it will straighten up if it does you have a bad tank vent if it doesn't, then look at the fuel pressure and see if the pump is getting hot and not getting the volume of fuel to the engine.

frank 01-23-2012 02:56 PM

Thanks for the info Dave .... Got to let it sit now as it won't start now.. soon as I'm able to
Check it out I will power my findings......

Merrick Graves 01-23-2012 03:19 PM

If it starts and runs cold and has no power when warm. I'd say it needs a new catalytic converter. Sounds like it's plugged.

frank 01-23-2012 03:22 PM

Ok so I open the gas cap and nothin changed I pushed the valve
On the fuel rail and ????? Air then gas and if I only push it in a little
Get a lot of air then fuel????:BANGHEAD2:

frank 01-23-2012 03:31 PM

It don't have a cat on it when I got this it run great cold or warm and. Now runs like crap if I let it sit for a day or too it will fire up and run fine when cold (hour or so) then its as if it starts running out of fuel
When it starts acting up if you give any throttle it will spit and sputter then die and won't start back up
For a fire hours or day..........

frank 01-23-2012 03:37 PM

Few hours not fire


All times are GMT -7. The time now is 09:40 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.