Go Back   Pacific Northwest Four Wheel Drive Association > Tool Bag > Garage
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Garage Break it/Fix it

Reply
 
Thread Tools Display Modes
  #11  
Old 01-23-2012, 04:46 PM
adrenalizer adrenalizer is offline
Friends
 
Join Date: Sep 2009
Location: graham
Posts: 2
Default

unplug mass air flow and see if symtoms change if so try cleaning with brake clean otherwise change sensor
Reply With Quote
  #12  
Old 01-30-2012, 11:08 AM
Dave McMains's Avatar
Dave McMains Dave McMains is offline
"OLD GUY"
 
Join Date: Jan 2009
Location: Moses Lake, WA.
Posts: 241
Default

If you are getting air and fuel out the valve, then look towards the pump.
__________________
Dave McMains
PNW4WDA Treasurer
NRTP selection Committee member
Cle Elum Ranger Dist. ORV Ranger
Build your rig to fit the trails, don't change the trails to fit your rig!
Reply With Quote
  #13  
Old 01-30-2012, 11:11 AM
Dave McMains's Avatar
Dave McMains Dave McMains is offline
"OLD GUY"
 
Join Date: Jan 2009
Location: Moses Lake, WA.
Posts: 241
Default

The mass air flow is a good thought, but it has to be plugged in for the engine to run. Clean it with Carb clean and see how it runs, I doubt it will make much difference, as there is air in the fuel. But a clean mass air flow sensor will help in the running so it will not hurt to clean it.
__________________
Dave McMains
PNW4WDA Treasurer
NRTP selection Committee member
Cle Elum Ranger Dist. ORV Ranger
Build your rig to fit the trails, don't change the trails to fit your rig!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 05:35 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.