Go Back   Pacific Northwest Four Wheel Drive Association > Tool Bag > Garage
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Garage Break it/Fix it

Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-13-2009, 08:48 PM
Numinak's Avatar
Numinak Numinak is offline
Join Date: Jun 2009
Location: Auburn WA
Posts: 13
Default Wiring help?

Hey all, pretty much a first timer here, but I just bought my first jeep a few months ago and have been tinkering with it since trying to bring it to life.

So the issue I have right now is that the wiring is messed up at some point, but I don't know where. (the previous owner used a Painless wiring kit, which I have the book to). But I haven't been able to trace down the issue.

The issue being I have no taillights, and turning on my turn signals makes all the lights flash on and off like Emergency lights(tail lights, headlights, but not front turn signal lights). I'm stumped, but I know something has been crossed somewhere.

Any suggestions where I should look for a possible cause?

Thanks in advance for any helpful advice!

New to the crowd

Just so you know, it's a 1956 Willys CJ5 Jeep.
Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -7. The time now is 04:04 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.