Go Back   Pacific Northwest Four Wheel Drive Association > Around the Camp Fire > Questions Concerns Comments
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Questions Concerns Comments belong here

Reply
 
Thread Tools Display Modes
  #11  
Old 09-28-2009, 07:12 PM
JeepNirvana's Avatar
JeepNirvana JeepNirvana is offline
<----Busy Wild
 
Join Date: Jan 2009
Location: NiRvAnA
Posts: 100,001,150
Default

Everyone that has requested should be able to change their own now.
__________________
Dan Rheaume
RAY-OME
Outdoor 4x4's
Cascade4x4s
Webteam member
Forum Admin
Reply With Quote
  #12  
Old 09-30-2009, 07:13 PM
poorboy_616's Avatar
poorboy_616 poorboy_616 is offline
Class II web wheeler.
 
Join Date: Sep 2009
Location: Bellingham, WA
Posts: 160
Default

I must be a retard. Mine still isn't showing up. I am using Firefox, would that be the problem?
__________________
1993 GMC Sonoma. Vortec 4.3, auto, 4x4. Only had it a couple weeks, don't know much else about it....
Reply With Quote
  #13  
Old 09-30-2009, 07:40 PM
Ceg_'s Avatar
Ceg_ Ceg_ is offline
ForestWatchVP.org
 
Join Date: Jan 2009
Location: Selah, Washington
Posts: 1,719
Default

Quote:
Originally Posted by poorboy_616 View Post
I must be a retard. Mine still isn't showing up. I am using Firefox, would that be the problem?
I see it working:
poorboy_616
616
__________________
Clay Graham
PNW4WDA Region 4 Public Relations
PNW4WDA Beverly Dunes Coordinator



Reply With Quote
  #14  
Old 09-30-2009, 07:45 PM
poorboy_616's Avatar
poorboy_616 poorboy_616 is offline
Class II web wheeler.
 
Join Date: Sep 2009
Location: Bellingham, WA
Posts: 160
Default

It works on the profile, but for some odd reason I just can't change it from profile editor.....

It doesn't show up as it should.... Maybe my PC is the problem. I will attempt to change it from my comp at work when go bakc in on friday....
__________________
1993 GMC Sonoma. Vortec 4.3, auto, 4x4. Only had it a couple weeks, don't know much else about it....

Last edited by poorboy_616; 09-30-2009 at 07:48 PM.
Reply With Quote
  #15  
Old 09-30-2009, 07:54 PM
Ceg_'s Avatar
Ceg_ Ceg_ is offline
ForestWatchVP.org
 
Join Date: Jan 2009
Location: Selah, Washington
Posts: 1,719
Default

Quote:
Originally Posted by poorboy_616 View Post
It works on the profile, but for some odd reason I just can't change it from profile editor.....

It doesn't show up as it should.... Maybe my PC is the problem. I will attempt to change it from my comp at work when go bakc in on friday....
Well now it says:

poorboy_616
Friends
__________________
Clay Graham
PNW4WDA Region 4 Public Relations
PNW4WDA Beverly Dunes Coordinator



Reply With Quote
  #16  
Old 10-01-2009, 08:04 AM
poorboy_616's Avatar
poorboy_616 poorboy_616 is offline
Class II web wheeler.
 
Join Date: Sep 2009
Location: Bellingham, WA
Posts: 160
Default

That's the weird part, it changes, but I don't get the text box to change it.....

I swear I am not nuts.....

Edit Details, second box....

Not there?
__________________
1993 GMC Sonoma. Vortec 4.3, auto, 4x4. Only had it a couple weeks, don't know much else about it....

Last edited by poorboy_616; 10-01-2009 at 08:33 AM.
Reply With Quote
  #17  
Old 10-01-2009, 12:55 PM
JeepNirvana's Avatar
JeepNirvana JeepNirvana is offline
<----Busy Wild
 
Join Date: Jan 2009
Location: NiRvAnA
Posts: 100,001,150
Default

Quote:
Originally Posted by poorboy_616 View Post
That's the weird part, it changes, but I don't get the text box to change it.....

I swear I am not nuts.....

Edit Details, second box....

Not there?
Ok I changed it.
See if you can change it to what you want.
Remember to hit save at the bottom of the page.
__________________
Dan Rheaume
RAY-OME
Outdoor 4x4's
Cascade4x4s
Webteam member
Forum Admin
Reply With Quote
  #18  
Old 10-01-2009, 04:01 PM
poorboy_616's Avatar
poorboy_616 poorboy_616 is offline
Class II web wheeler.
 
Join Date: Sep 2009
Location: Bellingham, WA
Posts: 160
Default

Here are some screenshots of what I see for my control panel. I have looked under every single tab, plus used Iexplore and still don't see that **** box.....






Maybe I am just stupid after all....

This is really odd. I know you are trying to fix this, but for some odd reason I just don't see it.

Here is the screen shot for the profile editor from Allpar.com, one of my other sites that I belong too.



I get the feeling my computer might be screwed up here at home. EIther that Or I am just blind.....
__________________
1993 GMC Sonoma. Vortec 4.3, auto, 4x4. Only had it a couple weeks, don't know much else about it....
Reply With Quote
  #19  
Old 10-01-2009, 04:49 PM
JeepNirvana's Avatar
JeepNirvana JeepNirvana is offline
<----Busy Wild
 
Join Date: Jan 2009
Location: NiRvAnA
Posts: 100,001,150
Default

I think I know what the problem is.

Give me a little time, I'll get it ironed out.
__________________
Dan Rheaume
RAY-OME
Outdoor 4x4's
Cascade4x4s
Webteam member
Forum Admin
Reply With Quote
  #20  
Old 10-01-2009, 05:18 PM
poorboy_616's Avatar
poorboy_616 poorboy_616 is offline
Class II web wheeler.
 
Join Date: Sep 2009
Location: Bellingham, WA
Posts: 160
Default

I blame Microsoft. Just because I can.

I found a couple issues with my PC here in the last few minutes too.
__________________
1993 GMC Sonoma. Vortec 4.3, auto, 4x4. Only had it a couple weeks, don't know much else about it....
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 12:57 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.